aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/crypto.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2016-03-07 17:56:58 +0000
committerFelix Fietkau <nbd@openwrt.org>2016-03-07 17:56:58 +0000
commitd37e8522233419d629d611c836794cb320d97388 (patch)
tree0f707b5f8bdcd25b13baf7e621f1e81f173a6b64 /package/kernel/linux/modules/crypto.mk
parent1e91df0491af50d6bb3872bf1951e47c31694f3d (diff)
downloadmaster-187ad058-d37e8522233419d629d611c836794cb320d97388.tar.gz
master-187ad058-d37e8522233419d629d611c836794cb320d97388.tar.bz2
master-187ad058-d37e8522233419d629d611c836794cb320d97388.zip
kernel: remove linux 4.3 support
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@48955 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/linux/modules/crypto.mk')
-rw-r--r--package/kernel/linux/modules/crypto.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/crypto.mk b/package/kernel/linux/modules/crypto.mk
index 756acf2de8..0acc730691 100644
--- a/package/kernel/linux/modules/crypto.mk
+++ b/package/kernel/linux/modules/crypto.mk
@@ -27,7 +27,7 @@ define KernelPackage/crypto-aead
CONFIG_CRYPTO_AEAD2
FILES:=$(LINUX_DIR)/crypto/aead.ko
AUTOLOAD:=$(call AutoLoad,09,aead,1)
- $(call AddDepends/crypto, +LINUX_4_3:kmod-crypto-null +LINUX_4_4:kmod-crypto-null)
+ $(call AddDepends/crypto, +LINUX_4_4:kmod-crypto-null)
endef
$(eval $(call KernelPackage,crypto-aead))