aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/lantiq/ltq-hcd
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-09-17 21:45:56 +0000
committerJohn Crispin <blogic@openwrt.org>2013-09-17 21:45:56 +0000
commit1b9761927eeb45471eaef7f7b415409d85b394d2 (patch)
treea305499a5b5644e60e14be1321891401e509412f /package/kernel/lantiq/ltq-hcd
parent8efddfe9ec06e7add1da983877b68fce2589cf6c (diff)
downloadmaster-187ad058-1b9761927eeb45471eaef7f7b415409d85b394d2.tar.gz
master-187ad058-1b9761927eeb45471eaef7f7b415409d85b394d2.tar.bz2
master-187ad058-1b9761927eeb45471eaef7f7b415409d85b394d2.zip
lantiq: update packages for v3.10
Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38028 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/lantiq/ltq-hcd')
-rw-r--r--package/kernel/lantiq/ltq-hcd/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/kernel/lantiq/ltq-hcd/Makefile b/package/kernel/lantiq/ltq-hcd/Makefile
index 6b00e6759f..89185689ac 100644
--- a/package/kernel/lantiq/ltq-hcd/Makefile
+++ b/package/kernel/lantiq/ltq-hcd/Makefile
@@ -23,14 +23,14 @@ define KernelPackage/ltq-hcd-template
VARIANT:=$(1)
DEPENDS:=@TARGET_lantiq_$(2) +kmod-usb-core
FILES:=$(PKG_BUILD_DIR)/ltq_hcd_$(1).ko
- AUTOLOAD:=$(call AutoLoad,50,ltq_hcd_$(1),1)
+ AUTOLOAD:=$(call AutoProbe,ltq_hcd_$(1),1)
endef
KernelPackage/ltq-hcd-ase=$(call KernelPackage/ltq-hcd-template,ase,ase)
KernelPackage/ltq-hcd-danube=$(call KernelPackage/ltq-hcd-template,danube,xway)
KernelPackage/ltq-hcd-ar9=$(call KernelPackage/ltq-hcd-template,ar9,xway)
-KernelPackage/ltq-hcd-vr9=$(call KernelPackage/ltq-hcd-template,vr9,xway)
-KernelPackage/ltq-hcd-ar10=$(call KernelPackage/ltq-hcd-template,ar10,xway)
+KernelPackage/ltq-hcd-vr9=$(call KernelPackage/ltq-hcd-template,vr9,xrx200)
+KernelPackage/ltq-hcd-ar10=$(call KernelPackage/ltq-hcd-template,ar10,xrx200)
define Build/Prepare
$(INSTALL_DIR) $(PKG_BUILD_DIR)