aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/lantiq/ltq-hcd/src
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-09-17 21:46:10 +0000
committerJohn Crispin <blogic@openwrt.org>2013-09-17 21:46:10 +0000
commit718e5fe27e81d84b1e08ac57486433e4267ae74c (patch)
treebc305784e92a261300f79b3999710bc635e947c3 /package/kernel/lantiq/ltq-hcd/src
parente032c312184f85253ca93a46f47cfae2f3f64f00 (diff)
downloadmaster-187ad058-718e5fe27e81d84b1e08ac57486433e4267ae74c.tar.gz
master-187ad058-718e5fe27e81d84b1e08ac57486433e4267ae74c.tar.bz2
master-187ad058-718e5fe27e81d84b1e08ac57486433e4267ae74c.zip
lantiq: add v3.10 patches
Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38031 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/lantiq/ltq-hcd/src')
-rw-r--r--package/kernel/lantiq/ltq-hcd/src/Makefile2
-rw-r--r--package/kernel/lantiq/ltq-hcd/src/ifxusb_driver.c8
2 files changed, 5 insertions, 5 deletions
diff --git a/package/kernel/lantiq/ltq-hcd/src/Makefile b/package/kernel/lantiq/ltq-hcd/src/Makefile
index 153fd42dc4..64fa9c53f2 100644
--- a/package/kernel/lantiq/ltq-hcd/src/Makefile
+++ b/package/kernel/lantiq/ltq-hcd/src/Makefile
@@ -1,4 +1,4 @@
-ltq_hcd_$(BUILD_VARIANT)-objs := ifxusb_driver.o ifxusb_ctl.o ifxusb_cif.o \
+ltq_hcd_$(BUILD_VARIANT)-objs := ifxusb_driver.o ifxusb_cif.o \
ifxusb_cif_h.o ifxhcd.o ifxhcd_es.o \
ifxhcd_intr.o ifxhcd_queue.o
obj-m = ltq_hcd_$(BUILD_VARIANT).o
diff --git a/package/kernel/lantiq/ltq-hcd/src/ifxusb_driver.c b/package/kernel/lantiq/ltq-hcd/src/ifxusb_driver.c
index 04346b972f..97f282db6c 100644
--- a/package/kernel/lantiq/ltq-hcd/src/ifxusb_driver.c
+++ b/package/kernel/lantiq/ltq-hcd/src/ifxusb_driver.c
@@ -288,11 +288,11 @@ static int ifxusb_driver_remove(struct platform_device *_pdev)
ifxusb_core_if_remove_d(&ifxusb_pcd.core_if );
#endif
/* Remove the device attributes */
- #ifdef __IS_HOST__
+/* #ifdef __IS_HOST__
ifxusb_attr_remove_h(&_pdev->dev);
#else
ifxusb_attr_remove_d(&_pdev->dev);
- #endif
+ #endif*/
return 0;
}
@@ -462,11 +462,11 @@ static int ifxusb_driver_probe(struct platform_device *_pdev)
goto ifxusb_driver_probe_fail;
#endif
- #ifdef __IS_HOST__
+/* #ifdef __IS_HOST__
ifxusb_attr_create_h(&_pdev->dev);
#else
ifxusb_attr_create_d(&_pdev->dev);
- #endif
+ #endif*/
gpio_count = of_gpio_count(np);
while (gpio_count) {