aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/button-hotplug
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2013-07-19 10:38:48 +0000
committerFelix Fietkau <nbd@openwrt.org>2013-07-19 10:38:48 +0000
commit7512564d8790d0c2b8fa38bf52d684fdb5be3ab4 (patch)
tree056f7caef0ef81df12cc661fd92fbeaded6096ff /package/kernel/button-hotplug
parentc420810815def1bf082dd53ad831afec64cf46a9 (diff)
downloadmaster-187ad058-7512564d8790d0c2b8fa38bf52d684fdb5be3ab4.tar.gz
master-187ad058-7512564d8790d0c2b8fa38bf52d684fdb5be3ab4.tar.bz2
master-187ad058-7512564d8790d0c2b8fa38bf52d684fdb5be3ab4.zip
button-hotplug: add missing dependency on kmod-input-core
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37429 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/button-hotplug')
-rw-r--r--package/kernel/button-hotplug/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/package/kernel/button-hotplug/Makefile b/package/kernel/button-hotplug/Makefile
index 348ea13401..10f6723903 100644
--- a/package/kernel/button-hotplug/Makefile
+++ b/package/kernel/button-hotplug/Makefile
@@ -16,6 +16,7 @@ include $(INCLUDE_DIR)/package.mk
define KernelPackage/button-hotplug
SUBMENU:=Other modules
TITLE:=Button Hotplug driver
+ DEPENDS:=+kmod-input-core
FILES:=$(PKG_BUILD_DIR)/button-hotplug.ko
AUTOLOAD:=$(call AutoLoad,30,button-hotplug,1)
KCONFIG:=