aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/ar7-atm
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2014-11-06 19:35:34 +0000
committerNicolas Thill <nico@openwrt.org>2014-11-06 19:35:34 +0000
commit1ee8ef9901932bdbaf7bcf5550c27e1eb749dc3f (patch)
treefd4353031cc71075efbc17caf811c1f6cf30e2e5 /package/kernel/ar7-atm
parenta1a5fab0235efe712d944fdf8071326ce599ffc7 (diff)
downloadmaster-187ad058-1ee8ef9901932bdbaf7bcf5550c27e1eb749dc3f.tar.gz
master-187ad058-1ee8ef9901932bdbaf7bcf5550c27e1eb749dc3f.tar.bz2
master-187ad058-1ee8ef9901932bdbaf7bcf5550c27e1eb749dc3f.zip
package/*: replace occurences of 'ln -sf' to '$(LN)'
Signed-off-by: Nicolas Thill <nico@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@43205 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/ar7-atm')
-rw-r--r--package/kernel/ar7-atm/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/kernel/ar7-atm/Makefile b/package/kernel/ar7-atm/Makefile
index 59e9e79183..2574568acc 100644
--- a/package/kernel/ar7-atm/Makefile
+++ b/package/kernel/ar7-atm/Makefile
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2006-2009 OpenWrt.org
+# Copyright (C) 2006-2014 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -87,13 +87,13 @@ endef
define KernelPackage/sangam-atm-annex-a/install
mkdir -p $(1)/lib/firmware
$(INSTALL_DATA) $(PKG_BUILD_DIR)/ar0700mp.bin $(1)/lib/firmware/
- ln -sf ar0700mp.bin $(1)/lib/firmware/ar0700xx.bin
+ $(LN) ar0700mp.bin $(1)/lib/firmware/ar0700xx.bin
endef
define KernelPackage/sangam-atm-annex-b/install
mkdir -p $(1)/lib/firmware
$(INSTALL_DATA) $(PKG_BUILD_DIR)/ar0700db.bin $(1)/lib/firmware/
- ln -sf ar0700db.bin $(1)/lib/firmware/ar0700xx.bin
+ $(LN) ar0700db.bin $(1)/lib/firmware/ar0700xx.bin
endef
$(eval $(call KernelPackage,sangam-atm-annex-a))