aboutsummaryrefslogtreecommitdiffstats
path: root/package/iptables/Makefile
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2007-10-07 17:17:04 +0000
committerGabor Juhos <juhosg@openwrt.org>2007-10-07 17:17:04 +0000
commit6958bdb20aad8a3d1dda124747529f79eec4ce7f (patch)
treeb157c9ce75f7e761524af78499e7fa6b51287758 /package/iptables/Makefile
parent8853b87bdaec3392e45ec2964f9248334638edce (diff)
downloadmaster-187ad058-6958bdb20aad8a3d1dda124747529f79eec4ce7f.tar.gz
master-187ad058-6958bdb20aad8a3d1dda124747529f79eec4ce7f.tar.bz2
master-187ad058-6958bdb20aad8a3d1dda124747529f79eec4ce7f.zip
add TARPIT support to netfilter/iptables
* netfilter: add the xt_TARPIT target module required by xt_CHAOS * include/netfilter.mk: reorder, xt_CHAOS depends on xt_TARPIT and xt_DELUDE * iptables: add libipt_TARPIT to the kmod-ipt-extra package, bump release number * original patchset can be found [http://tinyurl.com/2mjk2kx here] git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9178 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/iptables/Makefile')
-rw-r--r--package/iptables/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/package/iptables/Makefile b/package/iptables/Makefile
index 01055305d6..cee5c6041d 100644
--- a/package/iptables/Makefile
+++ b/package/iptables/Makefile
@@ -11,7 +11,7 @@ include $(INCLUDE_DIR)/kernel.mk
PKG_NAME:=iptables
PKG_VERSION:=1.3.8
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
PKG_SOURCE_URL:=http://www.netfilter.org/projects/iptables/files \
@@ -166,7 +166,11 @@ define Package/iptables-mod-extra/description
- libipt_physdev
- libipt_pkttype
- libipt_recent
+ - iptable_raw
- libipt_NOTRACK
+ - libipt_TARPIT
+ - libipt_DELUDE
+ - libipt_CHAOS
endef
define Package/iptables-mod-ipset