aboutsummaryrefslogtreecommitdiffstats
path: root/package/hostap-driver
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2009-05-07 13:47:04 +0000
committerJo-Philipp Wich <jow@openwrt.org>2009-05-07 13:47:04 +0000
commit36098482e34008984b377bc75f03812ea5a0faf2 (patch)
tree49a9ccec67889cfc83bbdf0cdb7e59adf8e08f09 /package/hostap-driver
parentf47863235d78a3ed8a7e073c3e8115fc0ef02aa6 (diff)
downloadmaster-187ad058-36098482e34008984b377bc75f03812ea5a0faf2.tar.gz
master-187ad058-36098482e34008984b377bc75f03812ea5a0faf2.tar.bz2
master-187ad058-36098482e34008984b377bc75f03812ea5a0faf2.zip
[hostapd] Fix installation of hostap pci and plx driver
This fixes an issue where installation of hostap pci and plx driver fails because both were trying to overwrite hostap.sh file. Signed-off-by: Vasilis Tsiligiannis <b_tsiligiannis@silverton.gr> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15680 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/hostap-driver')
-rw-r--r--package/hostap-driver/Makefile7
1 files changed, 1 insertions, 6 deletions
diff --git a/package/hostap-driver/Makefile b/package/hostap-driver/Makefile
index 176aaa8c91..30b8ca05a6 100644
--- a/package/hostap-driver/Makefile
+++ b/package/hostap-driver/Makefile
@@ -174,12 +174,7 @@ else
endef
endif
-define KernelPackage/hostap-pci/install
- $(INSTALL_DIR) $(1)/lib/wifi
- $(INSTALL_DATA) ./files/lib/wifi/hostap.sh $(1)/lib/wifi
-endef
-
-define KernelPackage/hostap-plx/install
+define KernelPackage/hostap/install
$(INSTALL_DIR) $(1)/lib/wifi
$(INSTALL_DATA) ./files/lib/wifi/hostap.sh $(1)/lib/wifi
endef