aboutsummaryrefslogtreecommitdiffstats
path: root/package/firmware
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@openwrt.org>2016-03-19 11:00:09 +0000
committerHauke Mehrtens <hauke@openwrt.org>2016-03-19 11:00:09 +0000
commit016e938f01a19d52c5770a3666b3f83b04386418 (patch)
tree4373e708c7c810a74822361665a818684dedcc8f /package/firmware
parentb3191abc3fe7b95cf46da8dc56603a3a04c7c461 (diff)
downloadmaster-187ad058-016e938f01a19d52c5770a3666b3f83b04386418.tar.gz
master-187ad058-016e938f01a19d52c5770a3666b3f83b04386418.tar.bz2
master-187ad058-016e938f01a19d52c5770a3666b3f83b04386418.zip
linux-firmware: fix rt73-usb-firmware package
Some parts of this package were named rt73-pci-firmware before which looks like a copy and past error. This renames all parts to rt73-usb- firmware and then the firmware gets build and the dependencies from the package with the kernel module are also working correctly. This fixes #22069 Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@49037 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/firmware')
-rw-r--r--package/firmware/linux-firmware/mediatek.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/firmware/linux-firmware/mediatek.mk b/package/firmware/linux-firmware/mediatek.mk
index 591ffee735..b258551a00 100644
--- a/package/firmware/linux-firmware/mediatek.mk
+++ b/package/firmware/linux-firmware/mediatek.mk
@@ -35,9 +35,9 @@ define Package/rt61-pci-firmware/install
endef
$(eval $(call BuildPackage,rt61-pci-firmware))
-Package/rt73-pci-firmware = $(call Package/firmware-default,Ralink RT2573 firmware)
+Package/rt73-usb-firmware = $(call Package/firmware-default,Ralink RT2573 firmware)
define Package/rt73-usb-firmware/install
$(INSTALL_DIR) $(1)/lib/firmware
$(INSTALL_DATA) $(PKG_BUILD_DIR)/rt73.bin $(1)/lib/firmware/
endef
-$(eval $(call BuildPackage,rt73-pci-firmware))
+$(eval $(call BuildPackage,rt73-usb-firmware))