aboutsummaryrefslogtreecommitdiffstats
path: root/package/firewall/Makefile
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2009-04-19 21:14:47 +0000
committerJo-Philipp Wich <jow@openwrt.org>2009-04-19 21:14:47 +0000
commitd7d055321a94dfaf8717f8fb015b5e97a0cd296b (patch)
tree590c99b4387056f4ef5fbf141128d15bbab54fd3 /package/firewall/Makefile
parent406f77618918181a39688fb5032fd0401bcc6a28 (diff)
downloadmaster-187ad058-d7d055321a94dfaf8717f8fb015b5e97a0cd296b.tar.gz
master-187ad058-d7d055321a94dfaf8717f8fb015b5e97a0cd296b.tar.bz2
master-187ad058-d7d055321a94dfaf8717f8fb015b5e97a0cd296b.zip
[package] firewall: actually copy firewall.user to image
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15286 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/firewall/Makefile')
-rw-r--r--package/firewall/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/package/firewall/Makefile b/package/firewall/Makefile
index dfbef6106d..76ae2736f9 100644
--- a/package/firewall/Makefile
+++ b/package/firewall/Makefile
@@ -42,6 +42,8 @@ define Package/firewall/install
$(INSTALL_BIN) ./files/firewall.init $(1)/etc/init.d/firewall
$(INSTALL_DIR) $(1)/etc/hotplug.d/iface
$(INSTALL_DATA) ./files/20-firewall $(1)/etc/hotplug.d/iface
+ $(INSTALL_DIR) $(1)/etc
+ $(INSTALL_DATA) ./files/firewall.user $(1)/etc
endef
$(eval $(call BuildPackage,firewall))