aboutsummaryrefslogtreecommitdiffstats
path: root/package/dropbear/Makefile
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-08-04 05:30:27 +0000
committerMike Baker <mbm@openwrt.org>2006-08-04 05:30:27 +0000
commitad8fe944b96ca72bfd408abfd297ea4bf0e0ef9b (patch)
treeeef210eda4aebbb09ffdd1c051b1a61d2ba69aa7 /package/dropbear/Makefile
parent0611443ef95fba15d8f35234d7c37699aa99d296 (diff)
downloadmaster-187ad058-ad8fe944b96ca72bfd408abfd297ea4bf0e0ef9b.tar.gz
master-187ad058-ad8fe944b96ca72bfd408abfd297ea4bf0e0ef9b.tar.bz2
master-187ad058-ad8fe944b96ca72bfd408abfd297ea4bf0e0ef9b.zip
more cleanup (make sure to pass TARGET_PATH and not just TARGET_CC)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@4432 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/dropbear/Makefile')
-rw-r--r--package/dropbear/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/dropbear/Makefile b/package/dropbear/Makefile
index 48e69e466f..cfb2c4135e 100644
--- a/package/dropbear/Makefile
+++ b/package/dropbear/Makefile
@@ -81,11 +81,11 @@ endef
define Build/Compile
$(MAKE) -C $(PKG_BUILD_DIR) \
- LD="$(TARGET_CC)" \
+ $(TARGET_CONFIGURE_OPTS) \
PROGRAMS="dropbear dbclient dropbearkey scp" \
MULTI=1 SCPPROGRESS=1
$(MAKE) -C $(PKG_BUILD_DIR) \
- LD="$(TARGET_CC)" \
+ $(TARGET_CONFIGURE_OPTS) \
PROGRAMS="dropbearconvert"
endef