aboutsummaryrefslogtreecommitdiffstats
path: root/package/busybox
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2007-01-08 00:53:24 +0000
committerNicolas Thill <nico@openwrt.org>2007-01-08 00:53:24 +0000
commita1156c89c4dcca1d567d722ead3580a00f599390 (patch)
tree51f9fc4545882754b0dd1fcaa3b7d1865071adbf /package/busybox
parente9b2fe8f02e861bfacea2688851d72347661c88e (diff)
downloadmaster-187ad058-a1156c89c4dcca1d567d722ead3580a00f599390.tar.gz
master-187ad058-a1156c89c4dcca1d567d722ead3580a00f599390.tar.bz2
master-187ad058-a1156c89c4dcca1d567d722ead3580a00f599390.zip
more use of the INSTALL_DIR variable
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6023 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/busybox')
-rw-r--r--package/busybox/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/busybox/Makefile b/package/busybox/Makefile
index 2927d70436..1ad4074002 100644
--- a/package/busybox/Makefile
+++ b/package/busybox/Makefile
@@ -75,7 +75,7 @@ define Package/busybox/install
IPKG_ARCH="$(ARCH)" \
CONFIG_PREFIX="$(1)" \
install
- mkdir -p $(1)/etc/init.d
+ $(INSTALL_DIR) $(1)/etc/init.d
for tmp in $(init-y); do \
$(INSTALL_BIN) ./files/$$$$tmp $(1)/etc/init.d/$$$$tmp; \
done