aboutsummaryrefslogtreecommitdiffstats
path: root/package/broadcom-wl/src/wlc/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-06-19 19:59:53 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-06-19 19:59:53 +0000
commitaeccadaee28c4278c731494f4d6c2452472ab331 (patch)
treecb3d5401d18bdf17a55f088e8ccb5e2a3e444a94 /package/broadcom-wl/src/wlc/Makefile
parentb02fcfa184e83e94db9b8d4a81100e74a7f31fc7 (diff)
downloadmaster-187ad058-aeccadaee28c4278c731494f4d6c2452472ab331.tar.gz
master-187ad058-aeccadaee28c4278c731494f4d6c2452472ab331.tar.bz2
master-187ad058-aeccadaee28c4278c731494f4d6c2452472ab331.zip
remove the wl.o build from the kernel patch and move the driver along with wl, nas and wlc into packages/broadcom-wl
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@4009 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/broadcom-wl/src/wlc/Makefile')
-rw-r--r--package/broadcom-wl/src/wlc/Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/package/broadcom-wl/src/wlc/Makefile b/package/broadcom-wl/src/wlc/Makefile
new file mode 100644
index 0000000000..ffe1649515
--- /dev/null
+++ b/package/broadcom-wl/src/wlc/Makefile
@@ -0,0 +1,9 @@
+all: wlc
+clean:
+ rm -f *.o wlc
+
+wlc: wlc.o ioctl.o
+%.o: %.c
+ $(CC) $(CFLAGS) -Wall -c -o $@ $<
+
+.PHONY: all clean