aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-zynq
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2016-04-26 11:44:29 +0000
committerJohn Crispin <blogic@openwrt.org>2016-04-26 11:44:29 +0000
commitc7742558dc6c4420b08a8f12c28ddffa51c92f2d (patch)
tree003b3e1a1d9536f93dbc7d31fda65764f7e3ac1c /package/boot/uboot-zynq
parent24ef2c55861b889503decd6a45d281c0184d0eea (diff)
downloadmaster-187ad058-c7742558dc6c4420b08a8f12c28ddffa51c92f2d.tar.gz
master-187ad058-c7742558dc6c4420b08a8f12c28ddffa51c92f2d.tar.bz2
master-187ad058-c7742558dc6c4420b08a8f12c28ddffa51c92f2d.zip
zynq: Add Zybo device support
Signed-off-by: Jason Wu <jason.wu.misc@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@49257 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/boot/uboot-zynq')
-rw-r--r--package/boot/uboot-zynq/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/package/boot/uboot-zynq/Makefile b/package/boot/uboot-zynq/Makefile
index 2053e8dc07..412415bfc6 100644
--- a/package/boot/uboot-zynq/Makefile
+++ b/package/boot/uboot-zynq/Makefile
@@ -41,9 +41,14 @@ define uboot/zed
TITLE:=U-Boot $(PKG_VERSION) for Avnet Digilent ZedBoard Dev Board
endef
+define uboot/zybo
+ TITLE:=U-Boot $(PKG_VERSION) for Digilent Zybo Dev Board
+endef
+
UBOOTS := \
zc702 \
zed \
+ zybo \
define Package/uboot/template
define Package/uboot-zynq-$(1)