aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-sunxi/Makefile
diff options
context:
space:
mode:
authorZoltan HERPAI <wigyori@uid0.hu>2016-12-27 14:49:28 +0100
committerZoltan HERPAI <wigyori@uid0.hu>2016-12-27 14:49:28 +0100
commit52b0b6ea7a440b4cf3c9eb33557be7ad63e23f77 (patch)
treef740c7d42e61af9166703c1b12bc9ce282ebf8a5 /package/boot/uboot-sunxi/Makefile
parent9e2f8fa1e5df297c172ce1472eb076c3c0b27cad (diff)
downloadmaster-187ad058-52b0b6ea7a440b4cf3c9eb33557be7ad63e23f77.tar.gz
master-187ad058-52b0b6ea7a440b4cf3c9eb33557be7ad63e23f77.tar.bz2
master-187ad058-52b0b6ea7a440b4cf3c9eb33557be7ad63e23f77.zip
sunxi: uboot-sunxi: update to 2016.11
While at it: - refresh Theobroma patches - refresh patches - delete obsolete/upstreamed patches - add support for Merrii A80 board Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu>
Diffstat (limited to 'package/boot/uboot-sunxi/Makefile')
-rw-r--r--package/boot/uboot-sunxi/Makefile9
1 files changed, 7 insertions, 2 deletions
diff --git a/package/boot/uboot-sunxi/Makefile b/package/boot/uboot-sunxi/Makefile
index eeb695d775..b899c02381 100644
--- a/package/boot/uboot-sunxi/Makefile
+++ b/package/boot/uboot-sunxi/Makefile
@@ -9,13 +9,13 @@ include $(TOPDIR)/rules.mk
include $(INCLUDE_DIR)/kernel.mk
PKG_NAME:=u-boot
-PKG_VERSION:=2016.03
+PKG_VERSION:=2016.11
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
PKG_SOURCE_URL:= \
http://mirror2.openwrt.org/sources \
ftp://ftp.denx.de/pub/u-boot
-PKG_MD5SUM:=973c1d896be751321cc3aafa564f64b2
+PKG_MD5SUM:=ca1f6e019d08aff8d0ca1beb2e66737d
PKG_BUILD_DIR:=$(KERNEL_BUILD_DIR)/$(PKG_NAME)-$(BUILD_VARIANT)/$(PKG_NAME)-$(PKG_VERSION)
@@ -102,6 +102,10 @@ define uboot/orangepi_2
TITLE:=U-Boot for Orange Pi 2 (H3)
endef
+define uboot/Merrii_A80_Optimus
+ TITLE:=U-Boot for Merrii_A80_Optimus (A80)
+endef
+
UBOOTS:= \
A10-OLinuXino-Lime \
A13-OLinuXino \
@@ -118,6 +122,7 @@ UBOOTS:= \
Linksprite_pcDuino \
Linksprite_pcDuino3 \
Lamobo_R1 \
+ Merrii_A80_Optimus \
orangepi_plus \
orangepi_2 \
pangolin