aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-envtools/Makefile
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2015-10-31 19:46:56 +0000
committerLuka Perkov <luka@openwrt.org>2015-10-31 19:46:56 +0000
commit25d75f8b7c9c46d3c47853a7856340862a19e21c (patch)
tree2b1aece29d72ce5f570c2ff8fc363d61fea5541d /package/boot/uboot-envtools/Makefile
parentca65346d87919231b1a8527b97e57d340f4ecb69 (diff)
downloadmaster-187ad058-25d75f8b7c9c46d3c47853a7856340862a19e21c.tar.gz
master-187ad058-25d75f8b7c9c46d3c47853a7856340862a19e21c.tar.bz2
master-187ad058-25d75f8b7c9c46d3c47853a7856340862a19e21c.zip
uboot-envtools: update to 2015.10
Signed-off-by: Luka Perkov <luka@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@47328 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/boot/uboot-envtools/Makefile')
-rw-r--r--package/boot/uboot-envtools/Makefile8
1 files changed, 5 insertions, 3 deletions
diff --git a/package/boot/uboot-envtools/Makefile b/package/boot/uboot-envtools/Makefile
index c016ac05e1..54db0dd6c3 100644
--- a/package/boot/uboot-envtools/Makefile
+++ b/package/boot/uboot-envtools/Makefile
@@ -9,15 +9,15 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=uboot-envtools
PKG_DISTNAME:=u-boot
-PKG_VERSION:=2014.10
-PKG_RELEASE:=2
+PKG_VERSION:=2015.10
+PKG_RELEASE:=1
PKG_BUILD_DIR:=$(BUILD_DIR)/u-boot-$(PKG_VERSION)
PKG_SOURCE:=$(PKG_DISTNAME)-$(PKG_VERSION).tar.bz2
PKG_SOURCE_URL:=\
http://mirror2.openwrt.org/sources \
ftp://ftp.denx.de/pub/u-boot
-PKG_MD5SUM:=3ddcaee2f05b7c464778112ec83664b5
+PKG_MD5SUM:=7c203b0fc3390a122d8e8b75f147eac5
PKG_BUILD_DEPENDS:=+fstools
@@ -46,6 +46,8 @@ endef
define Build/Configure
touch $(PKG_BUILD_DIR)/include/config.mk
touch $(PKG_BUILD_DIR)/include/config.h
+ mkdir $(PKG_BUILD_DIR)/include/generated
+ touch $(PKG_BUILD_DIR)/include/generated/autoconf.h
endef
TARGET_CFLAGS += -I$(STAGING_DIR)/usr/include