aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/kexec-tools
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2015-04-03 00:07:43 +0000
committerNicolas Thill <nico@openwrt.org>2015-04-03 00:07:43 +0000
commit9456cf255e95022d0c40afaf88c41177f9ac14c9 (patch)
tree686b0d657f68ac831587057ce6fdc54b3dfd511d /package/boot/kexec-tools
parent1243352b6bf93a2fb72155ac45fd0e5116bb70ae (diff)
downloadmaster-187ad058-9456cf255e95022d0c40afaf88c41177f9ac14c9.tar.gz
master-187ad058-9456cf255e95022d0c40afaf88c41177f9ac14c9.tar.bz2
master-187ad058-9456cf255e95022d0c40afaf88c41177f9ac14c9.zip
packages: use $(LN) macro, make symlinks relative
Signed-off-by: Nicolas Thill <nico@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45250 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/boot/kexec-tools')
-rw-r--r--package/boot/kexec-tools/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/boot/kexec-tools/Makefile b/package/boot/kexec-tools/Makefile
index e5d4b4b2f4..6f04bce7be 100644
--- a/package/boot/kexec-tools/Makefile
+++ b/package/boot/kexec-tools/Makefile
@@ -81,7 +81,7 @@ define Package/kexec-tools/install
# make a link for compatability with other distros
$(INSTALL_DIR) $(1)/sbin
- ln -s /usr/sbin/kexec $(1)/sbin/kexec
+ $(LN) ../usr/sbin/kexec $(1)/sbin/kexec
endef
$(eval $(call BuildPackage,kexec-tools))