aboutsummaryrefslogtreecommitdiffstats
path: root/package/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-05-05 12:24:56 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-05-05 12:24:56 +0000
commitd4993b71f13a946234d6bb1b9fff44f83318e7ef (patch)
treeeb111d25607da2a8f31bab7a3bb8c7e469c1b22e /package/Makefile
parent3b8807e4c57776da5ffb68eb1e5976373634777b (diff)
downloadmaster-187ad058-d4993b71f13a946234d6bb1b9fff44f83318e7ef.tar.gz
master-187ad058-d4993b71f13a946234d6bb1b9fff44f83318e7ef.tar.bz2
master-187ad058-d4993b71f13a946234d6bb1b9fff44f83318e7ef.zip
add libgd
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@808 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/Makefile')
-rw-r--r--package/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/package/Makefile b/package/Makefile
index 404d890c53..922bc17f10 100644
--- a/package/Makefile
+++ b/package/Makefile
@@ -73,13 +73,14 @@ package-$(BR2_PACKAGE_WIRELESS_TOOLS) += wireless-tools
package-$(BR2_PACKAGE_WOL) += wol
package-$(BR2_PACKAGE_ZLIB) += zlib
package-$(BR2_PACKAGE_DHCPFWD) += dhcp-forwarder
+package-$(BR2_PACKAGE_LIBGD) += libgd
package-$(BR2_PACKAGE_LIBNET) += libnet
package-$(BR2_PACKAGE_LIBMYSQLCLIENT) += mysql
package-$(BR2_PACKAGE_LIBPCAP) += libpcap
package-$(BR2_PACKAGE_LIBPNG) += libpng
package-$(BR2_PACKAGE_LIBPQ) += postgresql
-DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf uclibc++ speex libpng
+DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf uclibc++ speex libpng libgd
DEV_LIBS_COMPILE:=$(patsubst %,%-compile,$(DEV_LIBS))
SDK_DEFAULT_PACKAGES:=busybox dnsmasq iptables wireless-tools dropbear bridge ipkg
SDK_DEFAULT_COMPILE:=$(patsubst %,%-compile,$(SDK_DEFAULT_PACKAGES))
@@ -101,6 +102,7 @@ endif
ifneq ($(BR2_PACKAGE_ASTERISK_MYSQL),)
asterisk-compile: mysql-compile
endif
+libgd-compile: libpng-compile
screen-compile: ncurses-compile
openswan-compile: gmp-compile
nocatsplash-compile: glib-compile