aboutsummaryrefslogtreecommitdiffstats
path: root/package/Makefile
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2016-01-24 15:36:05 +0000
committerJo-Philipp Wich <jow@openwrt.org>2016-01-24 15:36:05 +0000
commitc18a81fd6d9fffb0da4f81e557f79120c1592c89 (patch)
treee7fda7faf2c757e86ec6811f74b28ac152d26950 /package/Makefile
parentd49ca69e9141b4414557807f7c56cc408156b54d (diff)
downloadmaster-187ad058-c18a81fd6d9fffb0da4f81e557f79120c1592c89.tar.gz
master-187ad058-c18a81fd6d9fffb0da4f81e557f79120c1592c89.tar.bz2
master-187ad058-c18a81fd6d9fffb0da4f81e557f79120c1592c89.zip
include: group kmod ipk files into a "kernel" subdirectory
This is useful to just use the kmods from an official build while supplying base packages from a custom feed or the other way around; for just overriding the kmods with a local repo while using official repos for the rest. Signed-off-by: Jo-Philipp Wich <jow@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@48475 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/Makefile')
-rw-r--r--package/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/Makefile b/package/Makefile
index aa5d522516..12bd0ae0c2 100644
--- a/package/Makefile
+++ b/package/Makefile
@@ -137,9 +137,9 @@ endif
PACKAGE_SUBDIRS=.
ifneq ($(CONFIG_PER_FEED_REPO),)
ifneq ($(CONFIG_PER_FEED_REPO_ADD_DISABLED),)
- PACKAGE_SUBDIRS=base $(FEEDS_AVAILABLE)
+ PACKAGE_SUBDIRS=base kernel $(FEEDS_AVAILABLE)
else
- PACKAGE_SUBDIRS=base $(FEEDS_ENABLED)
+ PACKAGE_SUBDIRS=base kernel $(FEEDS_ENABLED)
endif
endif