aboutsummaryrefslogtreecommitdiffstats
path: root/package/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2005-10-12 21:29:50 +0000
committerNicolas Thill <nico@openwrt.org>2005-10-12 21:29:50 +0000
commita71acb00ff4a825491dffae22cc8b72b0daa5348 (patch)
tree51c4c1edbd47aeb17a20da56ca0c3baf5f5d0cc6 /package/Makefile
parent134b77ef09477b295ac9c28edecba04acb4c35f4 (diff)
downloadmaster-187ad058-a71acb00ff4a825491dffae22cc8b72b0daa5348.tar.gz
master-187ad058-a71acb00ff4a825491dffae22cc8b72b0daa5348.tar.bz2
master-187ad058-a71acb00ff4a825491dffae22cc8b72b0daa5348.zip
add rrs package (thanks to Chris Putnam)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@2101 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/Makefile')
-rw-r--r--package/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/package/Makefile b/package/Makefile
index 0c4d048310..e061e2bdfe 100644
--- a/package/Makefile
+++ b/package/Makefile
@@ -152,6 +152,7 @@ package-$(BR2_COMPILE_RP_PPPOE) += rp-pppoe
package-$(BR2_PACKAGE_RRDCOLLECT) += rrdcollect
package-$(BR2_COMPILE_RRDTOOL) += rrdtool
package-$(BR2_COMPILE_RRDTOOL1) += rrdtool1
+package-$(BR2_COMPILE_RRS) += rrs
package-$(BR2_PACKAGE_RSYNC) += rsync
package-$(BR2_PACKAGE_SABLEVM) += sablevm
package-$(BR2_PACKAGE_SABLEVM_CLASSPATH) += sablevm-classpath
@@ -378,6 +379,11 @@ ifneq ($(BR2_PACKAGE_PMACCT_PGSQL),)
pmacct-compile: postgresql-compile
endif
+rrs-compile: uclibc++-compile
+ifneq ($(BR2_PACKAGE_RRS),)
+rrs-compile: openssl-compile
+endif
+
snort-compile: libnet-compile libpcap-compile pcre-compile
ifeq ($(BR2_PACKAGE_SNORT_MYSQL),y)
snort-compile: mysql-compile