aboutsummaryrefslogtreecommitdiffstats
path: root/package/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-04-30 19:54:58 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-04-30 19:54:58 +0000
commit73115873ff8200e8ee80b5248e6e9ef3774b3fe7 (patch)
tree019713c6c9ccaa41e0de4c353b3917d77e41c10e /package/Makefile
parent4bf88d7a9cad0ad901068773042e9067d4968e1f (diff)
downloadmaster-187ad058-73115873ff8200e8ee80b5248e6e9ef3774b3fe7.tar.gz
master-187ad058-73115873ff8200e8ee80b5248e6e9ef3774b3fe7.tar.bz2
master-187ad058-73115873ff8200e8ee80b5248e6e9ef3774b3fe7.zip
add ipkg to image builder
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@774 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/Makefile')
-rw-r--r--package/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/Makefile b/package/Makefile
index 99c2c7248c..bf9d04f89a 100644
--- a/package/Makefile
+++ b/package/Makefile
@@ -76,7 +76,7 @@ package-$(BR2_PACKAGE_LIBPQ) += postgresql
DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf uclibc++
DEV_LIBS_COMPILE:=$(patsubst %,%-compile,$(DEV_LIBS))
-SDK_DEFAULT_PACKAGES:=busybox dnsmasq iptables wireless-tools dropbear bridge
+SDK_DEFAULT_PACKAGES:=busybox dnsmasq iptables wireless-tools dropbear bridge ipkg
SDK_DEFAULT_COMPILE:=$(patsubst %,%-compile,$(SDK_DEFAULT_PACKAGES))
all: compile install