aboutsummaryrefslogtreecommitdiffstats
path: root/package/Makefile
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2005-12-13 13:01:01 +0000
committerFlorian Fainelli <florian@openwrt.org>2005-12-13 13:01:01 +0000
commit06c1ae3041ced4a6f55aea56b656e6a90fce7f16 (patch)
tree53e273ed1968553b4c1f2fc6a4f5371c2b4f27ee /package/Makefile
parentccd9ba2e8099f502c9c82d56e761b07d1148a66e (diff)
downloadmaster-187ad058-06c1ae3041ced4a6f55aea56b656e6a90fce7f16.tar.gz
master-187ad058-06c1ae3041ced4a6f55aea56b656e6a90fce7f16.tar.bz2
master-187ad058-06c1ae3041ced4a6f55aea56b656e6a90fce7f16.zip
Added dhcp6, an IPv6 implementation of the dhcp server and client
Added support in package/rules.mk for zip files, just use PKG_CAT=unzip to uncompress the archive git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@2649 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/Makefile')
-rw-r--r--package/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/package/Makefile b/package/Makefile
index f906df6074..358e1d6c96 100644
--- a/package/Makefile
+++ b/package/Makefile
@@ -27,6 +27,7 @@ package-$(BR2_COMPILE_CYRUS_SASL) += cyrus-sasl
package-$(BR2_COMPILE_DB) += libdb
package-$(BR2_PACKAGE_DECO) += deco
package-$(BR2_COMPILE_DHCP) += dhcp
+package-$(BR2_PACKAGE_DHCP6) += dhcp6
package-$(BR2_PACKAGE_DHCP_FORWARDER) += dhcp-forwarder
package-$(BR2_PACKAGE_DNSMASQ) += dnsmasq
package-$(BR2_PACKAGE_DOSFSTOOLS) += dosfstools
@@ -248,6 +249,7 @@ bind-compile: openssl-compile
curl-compile: openssl-compile zlib-compile
cyrus-sasl-compile: openssl-compile
deco-compile: ncurses-compile
+dhcp6-compile: ncurses-compile
dropbear-compile: zlib-compile
dsniff-compile: libnids-compile openssl-compile libgdbm-compile
freetype-compile: zlib-compile