aboutsummaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2016-02-01 13:58:43 +0000
committerJo-Philipp Wich <jow@openwrt.org>2016-02-01 13:58:43 +0000
commite35bd5c17667dc891ccaf5162d3667973e41e156 (patch)
tree5e6594a5355d46515b99456dd0d323d6fffb5c2f /include
parent33f2aca24356e011a9124f4818d3158cb66f484a (diff)
downloadmaster-187ad058-e35bd5c17667dc891ccaf5162d3667973e41e156.tar.gz
master-187ad058-e35bd5c17667dc891ccaf5162d3667973e41e156.tar.bz2
master-187ad058-e35bd5c17667dc891ccaf5162d3667973e41e156.zip
include: image.mk: use correct flag for fixed mtimes with make_ext4fs (#21768)
The correct flag for fixed mtime is -T, not -t. Signed-off-by: Jo-Philipp Wich <jow@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@48610 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include')
-rw-r--r--include/image.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/image.mk b/include/image.mk
index 2d6550841d..68686176df 100644
--- a/include/image.mk
+++ b/include/image.mk
@@ -263,7 +263,7 @@ define Image/mkfs/ext4
-i $(CONFIG_TARGET_EXT4_MAXINODE) \
-m $(CONFIG_TARGET_EXT4_RESERVED_PCT) \
$(if $(CONFIG_TARGET_EXT4_JOURNAL),,-J) \
- $(if $(SOURCE_DATE_EPOCH),-t $(SOURCE_DATE_EPOCH)) \
+ $(if $(SOURCE_DATE_EPOCH),-T $(SOURCE_DATE_EPOCH)) \
$(KDIR)/root.ext4 $(TARGET_DIR)/
endef