aboutsummaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-07-23 10:21:21 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-07-23 10:21:21 +0000
commit42e10356e66e96b75fab46ef326a138ba3b52dc3 (patch)
tree5d7c972ad9d8071f19bdac8469da44ff0518667e /include
parent6eddcdd94f588222e3cc6b81d694373b9439114a (diff)
downloadmaster-187ad058-42e10356e66e96b75fab46ef326a138ba3b52dc3.tar.gz
master-187ad058-42e10356e66e96b75fab46ef326a138ba3b52dc3.tar.bz2
master-187ad058-42e10356e66e96b75fab46ef326a138ba3b52dc3.zip
image: fix a typo in JFFS2OPTS to fix jffs2 rootfs generation
Due to a typo in the Makefile variable, mkfs.jffs2 is called without the correct parameters. Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37514 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include')
-rw-r--r--include/image.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/image.mk b/include/image.mk
index 80be17afd7..09eda736af 100644
--- a/include/image.mk
+++ b/include/image.mk
@@ -86,7 +86,7 @@ endef
ifneq ($(CONFIG_TARGET_ROOTFS_JFFS2),)
define Image/mkfs/jffs2
- $(foreach SZ,$(JFFS2_BLOCKSIZE),$(call Image/mkfs/jffs2/sub,$(SZ),$(SZ),$(JFFS2OPS)))
+ $(foreach SZ,$(JFFS2_BLOCKSIZE),$(call Image/mkfs/jffs2/sub,$(SZ),$(SZ),$(JFFS2OPTS)))
endef
endif