aboutsummaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2007-08-21 18:07:55 +0000
committerNicolas Thill <nico@openwrt.org>2007-08-21 18:07:55 +0000
commit41da7aa7d9d1418193def975fe069cd22faaca6e (patch)
tree141754067b95d1679119b1cdccd18582a24adea3 /include
parentffe6b8da3dcd4f73fa96cbd67a33a6a8b1ae6e8c (diff)
downloadmaster-187ad058-41da7aa7d9d1418193def975fe069cd22faaca6e.tar.gz
master-187ad058-41da7aa7d9d1418193def975fe069cd22faaca6e.tar.bz2
master-187ad058-41da7aa7d9d1418193def975fe069cd22faaca6e.zip
rename 'stampfiles' directory to 'stamp'
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@8455 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include')
-rw-r--r--include/package.mk8
-rw-r--r--include/subdir.mk2
2 files changed, 5 insertions, 5 deletions
diff --git a/include/package.mk b/include/package.mk
index 4ef3489294..1691e68958 100644
--- a/include/package.mk
+++ b/include/package.mk
@@ -67,9 +67,9 @@ define Build/DefaultTargets
touch $$@
ifdef Build/InstallDev
- compile: $(STAGING_DIR)/stampfiles/.$(PKG_NAME)-installed
- $(STAGING_DIR)/stampfiles/.$(PKG_NAME)-installed: $(STAMP_BUILT)
- mkdir -p $(STAGING_DIR)/stampfiles
+ compile: $(STAGING_DIR)/stamp/.$(PKG_NAME)-installed
+ $(STAGING_DIR)/stamp/.$(PKG_NAME)-installed: $(STAMP_BUILT)
+ mkdir -p $(STAGING_DIR)/stamp
$(Build/InstallDev)
touch $$@
endif
@@ -128,5 +128,5 @@ install:
clean: FORCE
$(Build/UninstallDev)
$(Build/Clean)
- @rm -f $(STAGING_DIR)/stampfiles/.$(PKG_NAME)-installed
+ @rm -f $(STAGING_DIR)/stamp/.$(PKG_NAME)-installed
@rm -rf $(PKG_BUILD_DIR)
diff --git a/include/subdir.mk b/include/subdir.mk
index 28b01b6370..217d6bc376 100644
--- a/include/subdir.mk
+++ b/include/subdir.mk
@@ -36,7 +36,7 @@ endef
# Parameters: <subdir> <name> <target>
define stampfile
- $(1)/stamp-$(3):=$(STAGING_DIR)/stampfiles/.$(2)_$(3)
+ $(1)/stamp-$(3):=$(STAGING_DIR)/stamp/.$(2)_$(3)
$(if $(__rdep_$(1)),,
$(call rdep,$(1),$$($(1)/stamp-$(3)),)
__rdep_$(1):=1