aboutsummaryrefslogtreecommitdiffstats
path: root/include/unpack.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-03-16 21:32:59 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-03-16 21:32:59 +0000
commitb59b373233ddc5f609627c1938573ecf7ea951ca (patch)
tree0b53dd86e416cf807dac9a4c9a5b0e85e1bf208e /include/unpack.mk
parent872df6022a66ae43daa697548178d6ebce1c361a (diff)
downloadmaster-187ad058-b59b373233ddc5f609627c1938573ecf7ea951ca.tar.gz
master-187ad058-b59b373233ddc5f609627c1938573ecf7ea951ca.tar.bz2
master-187ad058-b59b373233ddc5f609627c1938573ecf7ea951ca.zip
fix a small bug in the unpack code
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6587 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/unpack.mk')
-rw-r--r--include/unpack.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/unpack.mk b/include/unpack.mk
index e195f316f6..b8349c9ca4 100644
--- a/include/unpack.mk
+++ b/include/unpack.mk
@@ -42,7 +42,7 @@ ifeq ($(strip $(PKG_UNPACK)),)
endif
# compatibility code for packages that set PKG_CAT
- ifeq ($(strip $(PKG_CAT)$(PKG_UNPACK)),)
+ ifeq ($(strip $(PKG_UNPACK)),)
# use existing PKG_CAT
PKG_UNPACK:=$(PKG_CAT) $(DL_DIR)/$(PKG_SOURCE) | $(TAR_CMD)
ifeq ($(PKG_CAT),unzip)