aboutsummaryrefslogtreecommitdiffstats
path: root/include/toplevel.mk
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2013-02-21 11:45:22 +0000
committerJonas Gorski <jogo@openwrt.org>2013-02-21 11:45:22 +0000
commit978847afc3bfa6677be2c8570816b9bcdafa2786 (patch)
tree562a4c0f8ad54201c1a8b27d2374cd2be5c97854 /include/toplevel.mk
parent63f47d5dbf32a7b3e7516a916c877792eae4decb (diff)
downloadmaster-187ad058-978847afc3bfa6677be2c8570816b9bcdafa2786.tar.gz
master-187ad058-978847afc3bfa6677be2c8570816b9bcdafa2786.tar.bz2
master-187ad058-978847afc3bfa6677be2c8570816b9bcdafa2786.zip
include/toplevel.mk: print warnings/errors to stderr
Makes warnings/errors visible when building with V=w/V=1. Signed-off-by: Jonas Gorski <jogo@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@35716 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/toplevel.mk')
-rw-r--r--include/toplevel.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/toplevel.mk b/include/toplevel.mk
index 19ed8cb1d9..0918298b16 100644
--- a/include/toplevel.mk
+++ b/include/toplevel.mk
@@ -148,7 +148,7 @@ prereq:: prepare-tmpinfo .config
cp .config tmp/.config; \
./scripts/config/conf -D tmp/.config -w tmp/.config Config.in > /dev/null 2>&1; \
if ./scripts/kconfig.pl '>' .config tmp/.config | grep -q CONFIG; then \
- echo "WARNING: your configuration is out of sync. Please run make menuconfig, oldconfig or defconfig!"; \
+ echo "WARNING: your configuration is out of sync. Please run make menuconfig, oldconfig or defconfig!" >&2; \
fi \
)
@+$(ULIMIT_FIX) $(SUBMAKE) -r $@