aboutsummaryrefslogtreecommitdiffstats
path: root/include/target.mk
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2009-06-02 09:50:43 +0000
committerImre Kaloz <kaloz@openwrt.org>2009-06-02 09:50:43 +0000
commitd868ac77e13be15b9ae16358fb9e2aa16d238034 (patch)
tree6f5a1df70a2a3eff5f6e00b9eb8208ae6fdcb893 /include/target.mk
parent73ee9b875e79eef94be74887b01269f890a0c220 (diff)
downloadmaster-187ad058-d868ac77e13be15b9ae16358fb9e2aa16d238034.tar.gz
master-187ad058-d868ac77e13be15b9ae16358fb9e2aa16d238034.tar.bz2
master-187ad058-d868ac77e13be15b9ae16358fb9e2aa16d238034.zip
add pcie feature flag
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@16293 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/target.mk')
-rw-r--r--include/target.mk3
1 files changed, 3 insertions, 0 deletions
diff --git a/include/target.mk b/include/target.mk
index 7edd6f4187..1f28fbaa00 100644
--- a/include/target.mk
+++ b/include/target.mk
@@ -144,6 +144,9 @@ ifeq ($(DUMP),1)
ifneq ($(CONFIG_PCI),)
FEATURES += pci
endif
+ ifneq ($(CONFIG_PCIEPORTBUS),)
+ FEATURES += pcie
+ endif
ifneq ($(CONFIG_USB)$(CONFIG_USB_SUPPORT),)
FEATURES += usb
endif