aboutsummaryrefslogtreecommitdiffstats
path: root/include/target.mk
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2009-06-21 18:34:07 +0000
committerImre Kaloz <kaloz@openwrt.org>2009-06-21 18:34:07 +0000
commit0609b66c2c388b7ce5536f4c0a1b14bf617685d2 (patch)
tree39c068bde6937766b91ac60f5157e79c1c8a89c1 /include/target.mk
parentfc6e01ad10f76d4c9273a707b8ffb6eae48236b1 (diff)
downloadmaster-187ad058-0609b66c2c388b7ce5536f4c0a1b14bf617685d2.tar.gz
master-187ad058-0609b66c2c388b7ce5536f4c0a1b14bf617685d2.tar.bz2
master-187ad058-0609b66c2c388b7ce5536f4c0a1b14bf617685d2.zip
add preliminary coldfire v4e support
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@16538 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/target.mk')
-rw-r--r--include/target.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/include/target.mk b/include/target.mk
index 8769c30575..7facaeed83 100644
--- a/include/target.mk
+++ b/include/target.mk
@@ -162,6 +162,7 @@ ifeq ($(DUMP),1)
endif
DEFAULT_CFLAGS_i386=-O2 -pipe -march=i486 -funit-at-a-time
DEFAULT_CFLAGS_x86_64=-O2 -pipe -march=athlon64 -funit-at-a-time
+ DEFAULT_CFLAGS_m68k=-Os -pipe -mcfv4e -funit-at-a-time
DEFAULT_CFLAGS_mips=-Os -pipe -mips32 -mtune=mips32 -funit-at-a-time
DEFAULT_CFLAGS_mipsel=$(DEFAULT_CFLAGS_mips)
DEFAULT_CFLAGS_mips64=-Os -pipe -mips64 -mtune=mips64 -mabi=64 -funit-at-a-time