aboutsummaryrefslogtreecommitdiffstats
path: root/include/scons.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2012-07-28 21:06:59 +0000
committerJohn Crispin <blogic@openwrt.org>2012-07-28 21:06:59 +0000
commit7c4db9ed3837843a989f0040fe62e80246501b77 (patch)
tree60f4824aaa03a29ef8020a2a2c83ad8bad82ff86 /include/scons.mk
parent841bbe2dbd9e7b838351898c3494c06b44a55b6e (diff)
downloadmaster-187ad058-7c4db9ed3837843a989f0040fe62e80246501b77.tar.gz
master-187ad058-7c4db9ed3837843a989f0040fe62e80246501b77.tar.bz2
master-187ad058-7c4db9ed3837843a989f0040fe62e80246501b77.zip
[include] fix up scons vs ccache
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@32902 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/scons.mk')
-rw-r--r--include/scons.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/scons.mk b/include/scons.mk
index 5062681d63..a8306b658e 100644
--- a/include/scons.mk
+++ b/include/scons.mk
@@ -1,8 +1,8 @@
export PLATFORM=posix
SCONS_VARS = \
- CC="$(TARGET_CC)" \
- CXX="$(TARGET_CXX)" \
+ CC="$(TARGET_CC_NOCACHE)" \
+ CXX="$(TARGET_CXX_NOCACHE)" \
CFLAGS="$(TARGET_CFLAGS) $(EXTRA_CFLAGS)" \
CXXFLAGS="$(TARGET_CFLAGS) $(EXTRA_CFLAGS)" \
CPPFLAGS="$(TARGET_CPPFLAGS) $(EXTRA_CPPFLAGS)" \