aboutsummaryrefslogtreecommitdiffstats
path: root/include/quilt.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2008-08-27 14:14:00 +0000
committerFelix Fietkau <nbd@openwrt.org>2008-08-27 14:14:00 +0000
commitfeb2913734966a6b15779082516b8c5d9e91d836 (patch)
tree423a256bdbec238c5e3387074cef38239bcc6708 /include/quilt.mk
parenta36f6fae22f0e08982642cd2a2f6331393cb6ab0 (diff)
downloadmaster-187ad058-feb2913734966a6b15779082516b8c5d9e91d836.tar.gz
master-187ad058-feb2913734966a6b15779082516b8c5d9e91d836.tar.bz2
master-187ad058-feb2913734966a6b15779082516b8c5d9e91d836.zip
enable quilt by default for the kernel tree
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@12400 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/quilt.mk')
-rw-r--r--include/quilt.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/quilt.mk b/include/quilt.mk
index ffc5850d85..07bab8b440 100644
--- a/include/quilt.mk
+++ b/include/quilt.mk
@@ -67,7 +67,7 @@ define Build/Patch/Default
endef
define Kernel/Patch/Default
- $(if $(QUILT),rm -rf $(PKG_BUILD_DIR)/patches; mkdir -p $(PKG_BUILD_DIR)/patches)
+ rm -rf $(PKG_BUILD_DIR)/patches; mkdir -p $(PKG_BUILD_DIR)/patches
if [ -d $(GENERIC_FILES_DIR) ]; then $(CP) $(GENERIC_FILES_DIR)/* $(LINUX_DIR)/; fi
if [ -d $(FILES_DIR) ]; then \
$(CP) $(FILES_DIR)/* $(LINUX_DIR)/; \