aboutsummaryrefslogtreecommitdiffstats
path: root/include/prereq-build.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2008-08-04 23:59:18 +0000
committerFelix Fietkau <nbd@openwrt.org>2008-08-04 23:59:18 +0000
commit6b09c216eb5393444ddead5a46af8cc9cdfc1f57 (patch)
tree87f106ae9f4ac37788e53b1d44015f70a7477579 /include/prereq-build.mk
parent7e91c8a04aea61ffe1ed945d03858e77fd0e3841 (diff)
downloadmaster-187ad058-6b09c216eb5393444ddead5a46af8cc9cdfc1f57.tar.gz
master-187ad058-6b09c216eb5393444ddead5a46af8cc9cdfc1f57.tar.bz2
master-187ad058-6b09c216eb5393444ddead5a46af8cc9cdfc1f57.zip
add prereq check for python
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@12110 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/prereq-build.mk')
-rw-r--r--include/prereq-build.mk4
1 files changed, 4 insertions, 0 deletions
diff --git a/include/prereq-build.mk b/include/prereq-build.mk
index b0114f0b9e..fbe7d69f44 100644
--- a/include/prereq-build.mk
+++ b/include/prereq-build.mk
@@ -103,6 +103,10 @@ $(eval $(call RequireCommand,perl, \
Please install perl. \
))
+$(eval $(call RequireCommand,python, \
+ Please install python. \
+))
+
$(eval $(call RequireCommand,wget, \
Please install wget. \
))