aboutsummaryrefslogtreecommitdiffstats
path: root/include/prereq-build.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-11-24 00:03:05 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-11-24 00:03:05 +0000
commit4e1ac9d33d5b20205fbaec6bf50f71c834cb5041 (patch)
tree1d3737bca92253caf06c19a57813ec3542a3c431 /include/prereq-build.mk
parent65f7a8db1006520ba33507ca357eef8f60ffaa9d (diff)
downloadmaster-187ad058-4e1ac9d33d5b20205fbaec6bf50f71c834cb5041.tar.gz
master-187ad058-4e1ac9d33d5b20205fbaec6bf50f71c834cb5041.tar.bz2
master-187ad058-4e1ac9d33d5b20205fbaec6bf50f71c834cb5041.zip
add a prereq check for autoconf
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@5633 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/prereq-build.mk')
-rw-r--r--include/prereq-build.mk6
1 files changed, 6 insertions, 0 deletions
diff --git a/include/prereq-build.mk b/include/prereq-build.mk
index e9f3a0173f..c73b12438f 100644
--- a/include/prereq-build.mk
+++ b/include/prereq-build.mk
@@ -112,3 +112,9 @@ endef
$(eval $(call Require,gnutar, \
Please install GNU tar. \
))
+
+$(eval $(call RequireCommand,autoconf, \
+ Please install GNU autoconf. \
+))
+
+