aboutsummaryrefslogtreecommitdiffstats
path: root/include/package-ipkg.mk
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2014-07-02 11:39:28 +0000
committerJo-Philipp Wich <jow@openwrt.org>2014-07-02 11:39:28 +0000
commitf920c0fa5c48398b27ebc35374f5411152f4c703 (patch)
tree041c814b3bc53fe300480e1295b2894db049e377 /include/package-ipkg.mk
parent4af52fee4e4d801321ee4115bf29e94249e605f2 (diff)
downloadmaster-187ad058-f920c0fa5c48398b27ebc35374f5411152f4c703.tar.gz
master-187ad058-f920c0fa5c48398b27ebc35374f5411152f4c703.tar.bz2
master-187ad058-f920c0fa5c48398b27ebc35374f5411152f4c703.zip
include: remove SDK exception from package install targets
Signed-off-by: Jo-Philipp Wich <jow@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@41459 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/package-ipkg.mk')
-rw-r--r--include/package-ipkg.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/package-ipkg.mk b/include/package-ipkg.mk
index cb2a4087fe..9783a63254 100644
--- a/include/package-ipkg.mk
+++ b/include/package-ipkg.mk
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2006,2007 OpenWrt.org
+# Copyright (C) 2006-2014 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -80,7 +80,7 @@ ifeq ($(DUMP),)
ifeq ($(BUILD_VARIANT),$$(if $$(VARIANT),$$(VARIANT),$(BUILD_VARIANT)))
ifdef Package/$(1)/install
- ifneq ($(CONFIG_PACKAGE_$(1))$(SDK)$(DEVELOPER),)
+ ifneq ($(CONFIG_PACKAGE_$(1))$(DEVELOPER),)
IPKGS += $(1)
compile: $$(IPKG_$(1)) $(PKG_INFO_DIR)/$(1).provides $(STAGING_DIR_ROOT)/stamp/.$(1)_installed
ifneq ($(ABI_VERSION),)