aboutsummaryrefslogtreecommitdiffstats
path: root/include/package-ipkg.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2012-06-14 18:09:54 +0000
committerFelix Fietkau <nbd@openwrt.org>2012-06-14 18:09:54 +0000
commit88364f16c22e87fff5d992f2ad33b1872b777ad3 (patch)
treeb9a6b393cd1ef7a722eeaa89983f17c5b9960282 /include/package-ipkg.mk
parent34d48a89518e58bf00d9e3fe67a4384f03ab70b8 (diff)
downloadmaster-187ad058-88364f16c22e87fff5d992f2ad33b1872b777ad3.tar.gz
master-187ad058-88364f16c22e87fff5d992f2ad33b1872b777ad3.tar.bz2
master-187ad058-88364f16c22e87fff5d992f2ad33b1872b777ad3.zip
include/package-ipkg.mk: fix copying provides list introduced in r32332
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@32358 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/package-ipkg.mk')
-rw-r--r--include/package-ipkg.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/package-ipkg.mk b/include/package-ipkg.mk
index 7ff3f6e23a..0ce2055061 100644
--- a/include/package-ipkg.mk
+++ b/include/package-ipkg.mk
@@ -144,7 +144,7 @@ ifeq ($(DUMP),)
fi; \
done; \
) | sort -u > $(PKG_INFO_DIR)/$(1).provides
- $(if $(PROVIDES),@for pkg in $(PROVIDES); do cp $(PKG_INFO_DIR)/$(1).provides $(PKG_INFO_DIR)/$$pkg.provides; done)
+ $(if $(PROVIDES),@for pkg in $(PROVIDES); do cp $(PKG_INFO_DIR)/$(1).provides $(PKG_INFO_DIR)/$$$$pkg.provides; done)
$(CheckDependencies)
$(RSTRIP) $$(IDIR_$(1))