aboutsummaryrefslogtreecommitdiffstats
path: root/include/package-ipkg.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-04-23 08:27:22 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-04-23 08:27:22 +0000
commit6ce964642df69e538d520e82171ed12e5c1ad417 (patch)
tree164e52d913d02ba439a9722fd394539c6e1e400b /include/package-ipkg.mk
parentd763b3051aa945d5ac87f4ccd159a92ac7661772 (diff)
downloadmaster-187ad058-6ce964642df69e538d520e82171ed12e5c1ad417.tar.gz
master-187ad058-6ce964642df69e538d520e82171ed12e5c1ad417.tar.bz2
master-187ad058-6ce964642df69e538d520e82171ed12e5c1ad417.zip
package-ipkg.mk: fix typo (patch from #19540)
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45568 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/package-ipkg.mk')
-rw-r--r--include/package-ipkg.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/package-ipkg.mk b/include/package-ipkg.mk
index 637e3061f0..eb4c874047 100644
--- a/include/package-ipkg.mk
+++ b/include/package-ipkg.mk
@@ -129,7 +129,7 @@ ifeq ($(DUMP),)
$(eval $(call BuildIPKGVariable,$(1),preinst,,1))
$(eval $(call BuildIPKGVariable,$(1),postinst,-pkg,1))
$(eval $(call BuildIPKGVariable,$(1),prerm,-pkg,1))
- $(eval $(call BuildIPKGVariable,$(1),postrm,1))
+ $(eval $(call BuildIPKGVariable,$(1),postrm,,1))
$(STAGING_DIR_ROOT)/stamp/.$(1)_installed: $(STAMP_BUILT)
rm -rf $(STAGING_DIR_ROOT)/tmp-$(1)