aboutsummaryrefslogtreecommitdiffstats
path: root/include/package-ipkg.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2014-10-22 08:57:07 +0000
committerFelix Fietkau <nbd@openwrt.org>2014-10-22 08:57:07 +0000
commit066c26efc6c9e69a2699611130e6d3db555c34ea (patch)
treebdfe864f70f654610c3da8059a449efc4527022a /include/package-ipkg.mk
parent9cd082856c24e2cfb92d0a46e179ad70612933de (diff)
downloadmaster-187ad058-066c26efc6c9e69a2699611130e6d3db555c34ea.tar.gz
master-187ad058-066c26efc6c9e69a2699611130e6d3db555c34ea.tar.bz2
master-187ad058-066c26efc6c9e69a2699611130e6d3db555c34ea.zip
build: optimize printing of disabled packages
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@43015 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/package-ipkg.mk')
-rw-r--r--include/package-ipkg.mk4
1 files changed, 1 insertions, 3 deletions
diff --git a/include/package-ipkg.mk b/include/package-ipkg.mk
index a4901b583f..ccba046d12 100644
--- a/include/package-ipkg.mk
+++ b/include/package-ipkg.mk
@@ -102,9 +102,7 @@ ifeq ($(DUMP),)
echo "$(1)" >> $(PKG_INSTALL_STAMP)
endif
else
- compile: $(1)-disabled
- $(1)-disabled:
- @echo "WARNING: skipping $(1) -- package not selected" >&2
+ $$(info WARNING: skipping $(1) -- package not selected)
endif
endif
endif