aboutsummaryrefslogtreecommitdiffstats
path: root/include/package-ipkg.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-03-31 18:31:08 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-03-31 18:31:08 +0000
commit0079664f4f84ed6816dade601c5e762aee53bf7c (patch)
tree187dcf577e14ce229a076d64eec00a933228a7cc /include/package-ipkg.mk
parentc41af33d2a3ec08ef959c8aa3b27eda8cdb73f10 (diff)
downloadmaster-187ad058-0079664f4f84ed6816dade601c5e762aee53bf7c.tar.gz
master-187ad058-0079664f4f84ed6816dade601c5e762aee53bf7c.tar.bz2
master-187ad058-0079664f4f84ed6816dade601c5e762aee53bf7c.zip
package-ipkg.mk: fix typo
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45194 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/package-ipkg.mk')
-rw-r--r--include/package-ipkg.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/package-ipkg.mk b/include/package-ipkg.mk
index 36091dcc81..637e3061f0 100644
--- a/include/package-ipkg.mk
+++ b/include/package-ipkg.mk
@@ -21,7 +21,7 @@ define BuildIPKGVariable
ifdef Package/$(1)/$(2)
$$(IPKG_$(1)) : VAR_$(2)$(3)=$$(Package/$(1)/$(2))
$(call shexport,Package/$(1)/$(2))
- $(1)_COMMANDS += echo "$$$$$$$$$(call shvar,Package/$(1)/$(2))" > $(2)$(3); $(if $(4),chmod 0755 $(2)$(3));
+ $(1)_COMMANDS += echo "$$$$$$$$$(call shvar,Package/$(1)/$(2))" > $(2)$(3); $(if $(4),chmod 0755 $(2)$(3);)
endif
endef