aboutsummaryrefslogtreecommitdiffstats
path: root/include/package-defaults.mk
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2009-07-30 13:05:51 +0000
committerFlorian Fainelli <florian@openwrt.org>2009-07-30 13:05:51 +0000
commit5b6c3b2225f57fd5b5592e8aa0e428b09fbfa692 (patch)
tree1376ec6d21c1ddc0bb37859852fc34a66486975a /include/package-defaults.mk
parent8d9831296e127ea47ed98a4e045392034a176c54 (diff)
downloadmaster-187ad058-5b6c3b2225f57fd5b5592e8aa0e428b09fbfa692.tar.gz
master-187ad058-5b6c3b2225f57fd5b5592e8aa0e428b09fbfa692.tar.bz2
master-187ad058-5b6c3b2225f57fd5b5592e8aa0e428b09fbfa692.zip
[package] move the global ipv6 option to the very bottom of the options passed to configure scripts, so that we can still override it in package makefiles (#5592, #5586)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@17050 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/package-defaults.mk')
-rw-r--r--include/package-defaults.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/include/package-defaults.mk b/include/package-defaults.mk
index 3cba736f0f..e7b66b7f8f 100644
--- a/include/package-defaults.mk
+++ b/include/package-defaults.mk
@@ -61,8 +61,7 @@ CONFIGURE_ARGS = \
--mandir=$(CONFIGURE_PREFIX)/man \
--infodir=$(CONFIGURE_PREFIX)/info \
$(DISABLE_NLS) \
- $(DISABLE_LARGEFILE) \
- $(DISABLE_IPV6)
+ $(DISABLE_LARGEFILE)
CONFIGURE_VARS = \
$(TARGET_CONFIGURE_OPTS) \
@@ -85,7 +84,8 @@ define Build/Configure/Default
$(2) \
$(CONFIGURE_CMD) \
$(CONFIGURE_ARGS) \
- $(1); \
+ $(1) \
+ $(DISABLE_IPV6); \
fi; \
)
endef