aboutsummaryrefslogtreecommitdiffstats
path: root/include/netfilter.mk
diff options
context:
space:
mode:
authorSteven Barth <steven@midlink.org>2014-03-11 14:58:00 +0000
committerSteven Barth <steven@midlink.org>2014-03-11 14:58:00 +0000
commita95e27ea6fc26e8b77c4483ea66c9f758a4008cd (patch)
tree48312f8577f4017ea9d22d59b49db4a4bc7e8929 /include/netfilter.mk
parent5ac3f5d136370f1d964fe8f0038caf8c0d1bdafb (diff)
downloadmaster-187ad058-a95e27ea6fc26e8b77c4483ea66c9f758a4008cd.tar.gz
master-187ad058-a95e27ea6fc26e8b77c4483ea66c9f758a4008cd.tar.bz2
master-187ad058-a95e27ea6fc26e8b77c4483ea66c9f758a4008cd.zip
iptables/netfilter: add connlimit to conntrack-extra
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@39878 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/netfilter.mk')
-rw-r--r--include/netfilter.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/include/netfilter.mk b/include/netfilter.mk
index 305f28e087..1ecbe02eab 100644
--- a/include/netfilter.mk
+++ b/include/netfilter.mk
@@ -72,6 +72,7 @@ $(eval $(call nf_add,IPT_CONNTRACK,CONFIG_NETFILTER_XT_MATCH_CONNTRACK, $(P_XT)x
# conntrack-extra
$(eval $(call nf_add,IPT_CONNTRACK_EXTRA,CONFIG_NETFILTER_XT_MATCH_CONNBYTES, $(P_XT)xt_connbytes))
+$(eval $(call nf_add,IPT_CONNTRACK_EXTRA,CONFIG_NETFILTER_XT_MATCH_CONNLIMIT, $(P_XT)xt_connlimit))
$(eval $(call nf_add,IPT_CONNTRACK_EXTRA,CONFIG_NETFILTER_XT_CONNMARK, $(P_XT)xt_connmark))
$(eval $(call nf_add,IPT_CONNTRACK_EXTRA,CONFIG_NETFILTER_XT_MATCH_HELPER, $(P_XT)xt_helper))
$(eval $(call nf_add,IPT_CONNTRACK_EXTRA,CONFIG_NETFILTER_XT_MATCH_RECENT, $(P_XT)xt_recent))