aboutsummaryrefslogtreecommitdiffstats
path: root/include/netfilter.mk
diff options
context:
space:
mode:
authorSteven Barth <steven@midlink.org>2014-09-18 14:53:26 +0000
committerSteven Barth <steven@midlink.org>2014-09-18 14:53:26 +0000
commit297462e03c950c9b333f03f92ec2bc217e428afe (patch)
tree4d55a3e44305f0ce73edad0b04289a6568ae7122 /include/netfilter.mk
parent17a3d853e93dcc2f53136cfaf9d375a41b840bb8 (diff)
downloadmaster-187ad058-297462e03c950c9b333f03f92ec2bc217e428afe.tar.gz
master-187ad058-297462e03c950c9b333f03f92ec2bc217e428afe.tar.bz2
master-187ad058-297462e03c950c9b333f03f92ec2bc217e428afe.zip
netfilter: fix a typo in TTL-match module
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@42611 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/netfilter.mk')
-rw-r--r--include/netfilter.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/netfilter.mk b/include/netfilter.mk
index cf91d15ebb..927e8a8e49 100644
--- a/include/netfilter.mk
+++ b/include/netfilter.mk
@@ -117,7 +117,7 @@ $(eval $(call nf_add,IPT_IPOPT,CONFIG_NETFILTER_XT_MATCH_ECN, $(P_XT)xt_ecn))
# userland only
$(eval $(if $(NF_KMOD),,$(call nf_add,IPT_IPOPT,CONFIG_NETFILTER_XT_MATCH_DSCP, xt_tos)))
$(eval $(if $(NF_KMOD),,$(call nf_add,IPT_IPOPT,CONFIG_NETFILTER_XT_TARGET_DSCP, xt_TOS)))
-$(eval $(if $(NF_KMOD),,$(call nf_add,IPT_IPOPT,CONFIG_NETFILTER_XT_TARGET_HL, ipt_ttl)))
+$(eval $(if $(NF_KMOD),,$(call nf_add,IPT_IPOPT,CONFIG_NETFILTER_XT_MATCH_HL, ipt_ttl)))
$(eval $(if $(NF_KMOD),,$(call nf_add,IPT_IPOPT,CONFIG_NETFILTER_XT_TARGET_HL, ipt_TTL)))
$(eval $(call nf_add,IPT_IPOPT,CONFIG_NETFILTER_XT_MATCH_HL, $(P_XT)xt_hl))