aboutsummaryrefslogtreecommitdiffstats
path: root/include/kernel.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2012-12-20 15:29:37 +0000
committerFelix Fietkau <nbd@openwrt.org>2012-12-20 15:29:37 +0000
commit5e0b3ba08e3a2b7a23ab36128cc05002b48f37f3 (patch)
tree88513e978efe4a1b02b3870c7f2e9add7b89e274 /include/kernel.mk
parentb0c109fe110afbfff697a0f359a58a2d3d035dc7 (diff)
downloadmaster-187ad058-5e0b3ba08e3a2b7a23ab36128cc05002b48f37f3.tar.gz
master-187ad058-5e0b3ba08e3a2b7a23ab36128cc05002b48f37f3.tar.bz2
master-187ad058-5e0b3ba08e3a2b7a23ab36128cc05002b48f37f3.zip
kernel: fix module packages postinst by pointing to the new functions.sh location
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@34804 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/kernel.mk')
-rw-r--r--include/kernel.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/kernel.mk b/include/kernel.mk
index 6185237765..8df70ba5f6 100644
--- a/include/kernel.mk
+++ b/include/kernel.mk
@@ -104,7 +104,7 @@ define ModuleAutoLoad
mkdir -p $(2)/CONTROL; \
echo "#!/bin/sh" > $(2)/CONTROL/postinst; \
echo "[ -z \"\$$$$$$$$IPKG_INSTROOT\" ] || exit 0" >> $(2)/CONTROL/postinst; \
- echo ". /etc/functions.sh" >> $(2)/CONTROL/postinst; \
+ echo ". /lib/functions.sh" >> $(2)/CONTROL/postinst; \
echo "load_modules $$$$$$$$modules" >> $(2)/CONTROL/postinst; \
chmod 0755 $(2)/CONTROL/postinst; \
fi