aboutsummaryrefslogtreecommitdiffstats
path: root/include/kernel-build.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-07-18 12:05:59 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-07-18 12:05:59 +0000
commit64e17158945936f8e3098a59c4f2d291aa059c68 (patch)
tree74569cd2251241048c64371dcee9e1222d78cc93 /include/kernel-build.mk
parentbfd5e6c8bf785f3b78789b8c6a40972f4a9eab79 (diff)
downloadmaster-187ad058-64e17158945936f8e3098a59c4f2d291aa059c68.tar.gz
master-187ad058-64e17158945936f8e3098a59c4f2d291aa059c68.tar.bz2
master-187ad058-64e17158945936f8e3098a59c4f2d291aa059c68.zip
prevent the new config changes from interfering with kernel_menuconfig
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@8031 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/kernel-build.mk')
-rw-r--r--include/kernel-build.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/kernel-build.mk b/include/kernel-build.mk
index e063165d35..96fb7fa47b 100644
--- a/include/kernel-build.mk
+++ b/include/kernel-build.mk
@@ -172,8 +172,8 @@ download: $(DL_DIR)/$(LINUX_SOURCE)
prepare: $(STAMP_CONFIGURED)
compile: $(LINUX_DIR)/.modules
oldconfig menuconfig: $(STAMP_PREPARED) FORCE
- $(SCRIPT_DIR)/config.pl '+' $(GENERIC_LINUX_CONFIG) $(LINUX_CONFIG) > $(LINUX_DIR)/.config
$(call Kernel/Configure)
+ $(SCRIPT_DIR)/config.pl '+' $(GENERIC_LINUX_CONFIG) $(LINUX_CONFIG) > $(LINUX_DIR)/.config
$(MAKE) -C $(LINUX_DIR) $(KERNEL_MAKEOPTS) $@
$(SCRIPT_DIR)/config.pl '>' $(GENERIC_LINUX_CONFIG) $(LINUX_DIR)/.config > $(LINUX_CONFIG)