aboutsummaryrefslogtreecommitdiffstats
path: root/include/image.mk
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2007-05-30 10:29:50 +0000
committerFlorian Fainelli <florian@openwrt.org>2007-05-30 10:29:50 +0000
commit0514876233037d97a5ddf628787164b042ced626 (patch)
tree4e441e53cc460878aa94e0d0d8c1986f2679a382 /include/image.mk
parent17024d0b09b54b1a43bc976d9988d6fb30e00789 (diff)
downloadmaster-187ad058-0514876233037d97a5ddf628787164b042ced626.tar.gz
master-187ad058-0514876233037d97a5ddf628787164b042ced626.tar.bz2
master-187ad058-0514876233037d97a5ddf628787164b042ced626.zip
Call the Initramfs template if existing
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@7394 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/image.mk')
-rw-r--r--include/image.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/include/image.mk b/include/image.mk
index f814f61d77..815f01ba02 100644
--- a/include/image.mk
+++ b/include/image.mk
@@ -65,6 +65,7 @@ ifneq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)
else
define Image/BuildKernel
cp $(KDIR)/vmlinux.elf $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-vmlinux.elf
+ $(call Image/Build/Initramfs)
endef
endif