aboutsummaryrefslogtreecommitdiffstats
path: root/include/host-build.mk
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2009-04-27 16:02:21 +0000
committerNicolas Thill <nico@openwrt.org>2009-04-27 16:02:21 +0000
commit414ea4bc49181656bf5f8a8bce60cdbe7a229e17 (patch)
tree59c9ca1cd46b72c4a5e722e8cbf8bb12374f7d03 /include/host-build.mk
parent07f45e3a7d16b94f0ef2c5e7e04f111c408cdf8d (diff)
downloadmaster-187ad058-414ea4bc49181656bf5f8a8bce60cdbe7a229e17.tar.gz
master-187ad058-414ea4bc49181656bf5f8a8bce60cdbe7a229e17.tar.bz2
master-187ad058-414ea4bc49181656bf5f8a8bce60cdbe7a229e17.zip
add missing bits from [15451]
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15453 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/host-build.mk')
-rw-r--r--include/host-build.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/host-build.mk b/include/host-build.mk
index af46c3e245..e04cd08985 100644
--- a/include/host-build.mk
+++ b/include/host-build.mk
@@ -13,7 +13,7 @@ include $(INCLUDE_DIR)/unpack.mk
include $(INCLUDE_DIR)/depends.mk
BUILD_TYPES += host
-HOST_STAMP_PREPARED=$(HOST_BUILD_DIR)/.prepared$(if $(HOST_QUILT)$(DUMP),,$(shell $(call find_md5,${CURDIR} $(PKG_FILE_DEPEND),)))
+HOST_STAMP_PREPARED=$(HOST_BUILD_DIR)/.prepared$(if $(HOST_QUILT)$(DUMP),,$(shell $(call find_md5,${CURDIR} $(PKG_FILE_DEPENDS),)))
HOST_STAMP_CONFIGURED:=$(HOST_BUILD_DIR)/.configured
HOST_STAMP_BUILT:=$(HOST_BUILD_DIR)/.built
HOST_STAMP_INSTALLED:=$(STAGING_DIR_HOST)/stamp/.$(PKG_NAME)_installed
@@ -89,7 +89,7 @@ endef
ifneq ($(if $(HOST_QUILT),,$(CONFIG_AUTOREBUILD)),)
define HostHost/Autoclean
- $(call rdep,${CURDIR} $(PKG_FILE_DEPEND),$(HOST_STAMP_PREPARED))
+ $(call rdep,${CURDIR} $(PKG_FILE_DEPENDS),$(HOST_STAMP_PREPARED))
$(if $(if $(Host/Compile),$(filter prepare,$(MAKECMDGOALS)),1),,$(call rdep,$(HOST_BUILD_DIR),$(HOST_STAMP_BUILT)))
endef
endif