aboutsummaryrefslogtreecommitdiffstats
path: root/include/host-build.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2009-04-30 14:15:45 +0000
committerFelix Fietkau <nbd@openwrt.org>2009-04-30 14:15:45 +0000
commit08e1921c8571ca6417d62cdb4baac87137bbef12 (patch)
tree7e3a8144418978d9cf44388d14240a8b6f9dd9ea /include/host-build.mk
parent6ed4b5c15d2a382c00569907881b36640059bf30 (diff)
downloadmaster-187ad058-08e1921c8571ca6417d62cdb4baac87137bbef12.tar.gz
master-187ad058-08e1921c8571ca6417d62cdb4baac87137bbef12.tar.bz2
master-187ad058-08e1921c8571ca6417d62cdb4baac87137bbef12.zip
fix a typo that prevented host build specific variable exports from working
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15512 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/host-build.mk')
-rw-r--r--include/host-build.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/host-build.mk b/include/host-build.mk
index e04cd08985..4bac680147 100644
--- a/include/host-build.mk
+++ b/include/host-build.mk
@@ -123,12 +123,12 @@ ifndef DUMP
$(call Host/Prepare)
touch $$@
- $(call Host/Exports,$(STAMP_CONFIGURED))
+ $(call Host/Exports,$(HOST_STAMP_CONFIGURED))
$(HOST_STAMP_CONFIGURED): $(HOST_STAMP_PREPARED)
$(call Host/Configure)
touch $$@
- $(call Host/Exports,$(STAMP_BUILT))
+ $(call Host/Exports,$(HOST_STAMP_BUILT))
$(HOST_STAMP_BUILT): $(HOST_STAMP_CONFIGURED)
$(call Host/Compile)
touch $$@