aboutsummaryrefslogtreecommitdiffstats
path: root/include/download.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2008-08-27 15:24:25 +0000
committerJohn Crispin <blogic@openwrt.org>2008-08-27 15:24:25 +0000
commitb3678955834078bd10b8f8bfd7f63d3ae45417f3 (patch)
treefca0c987ac2b940e271a96feb9e7ab7365fb9107 /include/download.mk
parentfeb2913734966a6b15779082516b8c5d9e91d836 (diff)
downloadmaster-187ad058-b3678955834078bd10b8f8bfd7f63d3ae45417f3.tar.gz
master-187ad058-b3678955834078bd10b8f8bfd7f63d3ae45417f3.tar.bz2
master-187ad058-b3678955834078bd10b8f8bfd7f63d3ae45417f3.zip
fixes cvs download, signed-off by Bruno Randolf
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@12401 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/download.mk')
-rw-r--r--include/download.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/download.mk b/include/download.mk
index b185f1ac36..a8e0e99f3f 100644
--- a/include/download.mk
+++ b/include/download.mk
@@ -51,7 +51,7 @@ define DownloadMethod/cvs
cd $(TMP_DIR)/dl && \
rm -rf $(SUBDIR) && \
[ \! -d $(SUBDIR) ] && \
- cvs co -r$(VERSION) $(URL) $(SUBDIR) && \
+ cvs -d $(URL) co -r $(VERSION) $(SUBDIR) && \
find $(SUBDIR) -name CVS | xargs rm -rf && \
echo "Packing checkout..." && \
$(call dl_pack,$(TMP_DIR)/dl/$(FILE),$(SUBDIR)) && \