aboutsummaryrefslogtreecommitdiffstats
path: root/include/download.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2016-01-21 13:28:18 +0000
committerFelix Fietkau <nbd@openwrt.org>2016-01-21 13:28:18 +0000
commit1463c79bc7a89eddd1c45c2f9fde8660f20eaee9 (patch)
tree3e3d2c2611715829d575b991ab445ccabbd5630b /include/download.mk
parent8286b56f4123aa8250d3d35a08dccb4575eaa31f (diff)
downloadmaster-187ad058-1463c79bc7a89eddd1c45c2f9fde8660f20eaee9.tar.gz
master-187ad058-1463c79bc7a89eddd1c45c2f9fde8660f20eaee9.tar.bz2
master-187ad058-1463c79bc7a89eddd1c45c2f9fde8660f20eaee9.zip
build: download.mk: bugfix download.pl argument call order
Change wrong download.pl argument call order. See download.pl argument list. Signed-off-by: Florian Eckert <Eckert.Florian@googlemail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@48427 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/download.mk')
-rw-r--r--include/download.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/download.mk b/include/download.mk
index ffde522923..8619734d17 100644
--- a/include/download.mk
+++ b/include/download.mk
@@ -48,7 +48,7 @@ define DownloadMethod/default
endef
define wrap_mirror
- $(if $(if $(MIRROR),$(filter-out x,$(MIRROR_MD5SUM))),@$(SCRIPT_DIR)/download.pl "$(DL_DIR)" "$(FILE)" "" "$(MIRROR_MD5SUM)" || ( $(1) ),$(1))
+ $(if $(if $(MIRROR),$(filter-out x,$(MIRROR_MD5SUM))),@$(SCRIPT_DIR)/download.pl "$(DL_DIR)" "$(FILE)" "$(MIRROR_MD5SUM)" "" || ( $(1) ),$(1))
endef
define DownloadMethod/cvs