aboutsummaryrefslogtreecommitdiffstats
path: root/include/depends.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-10-14 02:28:34 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-10-14 02:28:34 +0000
commit733e77839ddac4d606b3ec3505a57c2735a276b1 (patch)
tree125b81d99fbe6a8b602651a28231c071a82dd4dc /include/depends.mk
parent9622d803448fcb9c1726aebf8e6b68d65f8b290e (diff)
downloadmaster-187ad058-733e77839ddac4d606b3ec3505a57c2735a276b1.tar.gz
master-187ad058-733e77839ddac4d606b3ec3505a57c2735a276b1.tar.bz2
master-187ad058-733e77839ddac4d606b3ec3505a57c2735a276b1.zip
add autorebuild check for menuconfig
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9301 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/depends.mk')
-rw-r--r--include/depends.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/depends.mk b/include/depends.mk
index b488af9271..4c31eb3984 100644
--- a/include/depends.mk
+++ b/include/depends.mk
@@ -28,7 +28,7 @@ define rdep
) \
{ \
[ -f "$(2)_check.1" ] && mv "$(2)_check.1"; \
- $(SCRIPT_DIR)/timestamp.pl $(DEP_FINDPARAMS) $(4) -n $(2) $(1) && { \
+ $(TOPDIR)/scripts/timestamp.pl $(DEP_FINDPARAMS) $(4) -n $(2) $(1) && { \
$(call debug_eval,$(SUBDIR),r,echo "No need to rebuild $(2)";) \
touch -r "$(2)" "$(2)_check"; \
} \