aboutsummaryrefslogtreecommitdiffstats
path: root/include/debug.mk
diff options
context:
space:
mode:
authorRalph Hempel <ralph.hempel@lantiq.com>2009-02-20 10:30:21 +0000
committerRalph Hempel <ralph.hempel@lantiq.com>2009-02-20 10:30:21 +0000
commit35d2021ca96c0590c99b8071606ad9f44eb54d50 (patch)
treec7aa437424b17919bfbd6aec122d4c04b6b31deb /include/debug.mk
parent94b82d5369a90a43541594bfab554446662b0398 (diff)
downloadmaster-187ad058-35d2021ca96c0590c99b8071606ad9f44eb54d50.tar.gz
master-187ad058-35d2021ca96c0590c99b8071606ad9f44eb54d50.tar.bz2
master-187ad058-35d2021ca96c0590c99b8071606ad9f44eb54d50.zip
change DEBUG_DIR to DEBUG_SCOPE_DIR (to avoid conflict with rules.mk)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@14575 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/debug.mk')
-rw-r--r--include/debug.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/debug.mk b/include/debug.mk
index 68d70ba093..faead042dc 100644
--- a/include/debug.mk
+++ b/include/debug.mk
@@ -22,7 +22,7 @@ ifeq ($(DUMP),)
endif
define debug
-$$(findstring $(2),$$(if $$(DEBUG_DIR),$$(if $$(filter $$(DEBUG_DIR)%,$(1)),$(build_debug)),$(build_debug)))
+$$(findstring $(2),$$(if $$(DEBUG_SCOPE_DIR),$$(if $$(filter $$(DEBUG_SCOPE_DIR)%,$(1)),$(build_debug)),$(build_debug)))
endef
define warn