aboutsummaryrefslogtreecommitdiffstats
path: root/include/autotools.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2016-01-20 23:21:09 +0000
committerFelix Fietkau <nbd@openwrt.org>2016-01-20 23:21:09 +0000
commit620307b6242704662caed7296ba1185eb77fd09a (patch)
treed0bc5abebb40c0cb57bc64285576a6e43ac2f4f2 /include/autotools.mk
parent4b8b367bba56b898f6b2f8dcb11d4429df8d15c7 (diff)
downloadmaster-187ad058-620307b6242704662caed7296ba1185eb77fd09a.tar.gz
master-187ad058-620307b6242704662caed7296ba1185eb77fd09a.tar.bz2
master-187ad058-620307b6242704662caed7296ba1185eb77fd09a.zip
include/autotools.mk: fix gettext installation path
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@48421 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/autotools.mk')
-rw-r--r--include/autotools.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/autotools.mk b/include/autotools.mk
index 3316998dc9..259569b14f 100644
--- a/include/autotools.mk
+++ b/include/autotools.mk
@@ -85,11 +85,11 @@ endef
define gettext_version_target
(cd $(PKG_BUILD_DIR) && \
- GETTEXT_VERSION=$(shell $(STAGING_DIR_HOST)/bin/gettext -V | $(STAGING_DIR_HOST)/bin/sed -ne '1s/.* //p') && \
+ GETTEXT_VERSION=$(shell $(STAGING_DIR)/host/bin/gettext -V | $(STAGING_DIR_HOST)/bin/sed -ne '1s/.* //p') && \
$(STAGING_DIR_HOST)/bin/sed \
-i $(PKG_BUILD_DIR)/configure.ac \
-e "s/AM_GNU_GETTEXT_VERSION(.*)/AM_GNU_GETTEXT_VERSION(\[$$$$GETTEXT_VERSION\])/g" && \
- $(STAGING_DIR_HOST)/bin/autopoint --force \
+ $(STAGING_DIR)/host/bin/autopoint --force \
);
endef